یا حل مشکل خطا Unable to connect در قسمت آپدیت csf در خدمت شما هستیم .CSF محبوب ترین فایروال قدرتمند و رایگان لینوکس است که بسیاری از توسعه دهندگان وب در سرور های خود از آن استفاده می کند ، یکی از امکانات این فایروال آپدیت خودکار آن می باشد ، در صورتی که نسخه جدیدی از فایروال CSF در دسترس باشد ، CSF به طور خودکار آن را به نسخه جدید بروزرسانی می کند ، همچنین در قسمت شما می توانید آخرین نسخه از این فایروال را مشاهده کنید ، کاربری به ما گزارش مشکلخطا Unable to connect در قسمت آپدیت csf  را ارسال کرد و در توضیحات برای ما خطا Unable to connect to https://download.configserver.com, retry in 300 seconds. An Upgrade button will appear here if new version is detected گزارش داده است ، که ما در ادامه نحوه رفع این مشکل را آموزش خواهیم داد.

 

 

رفع مشکل خطا Unable to connect to https://download.configserver.com, retry in 300 seconds :

این خطا به دلیل نصب نبودن Crypt-SSLeay در سرور می باشد ، برای رفع این مشکل شما باید دسترسی به مدیریت سرور داشته باشید ، شما می توانید توسط نرم افزار putty به ssh سرور خود وارد شوید و توسط yum این پکیج را نصب کنید. پس از ورود به ssh دستور زیر را در سرور وارد نمایید :

 

yum install perl-crypt-ssleay
برای تایید نصب کلید Y را فشار دهید و منتظر بمانید تا Crypt-SSLeay دانلود و نصب شود ، پس از پایان نصب به صفحه رابط کاربری CSF خود وارد شوید. ممکن است این خطا هنوز به شما نمایش داده شود ، اما پس چند دقیقه با بررسی مجدد مشکل رفع خواهد شد و در صورتی که نسخه جدیدی از CSF موجود باشد دکمه Update نمایش داده می شود ، اگر شما از آخرین نسخه csf استفاده می کنید پیام You are running the latest version of csf. An Upgrade button will appear here if a new version becomes available به معنی شما از آخرین نسخه فایروال استفاده می کنید نمایش داده می شود.
امیدواریم با مقاله خطا Unable to connect در قسمت آپدیت csf شما را در بالا بردن امنیت سرور خود کمک کرده باشد ، منتظر نظرات شما هستیم …

 

فروش ویژه انتی ویروس nod32
خرید انتی ویروس تحت شبکه
شماره تماس:۰۲۱۲۲۸۷۰۰۴۱
0 پاسخ

دیدگاه خود را ثبت کنید

تمایل دارید در گفتگوها شرکت کنید؟
در گفتگو ها شرکت کنید.

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *